Clunking noises under load - Honda Vultus Forum
User Tag List

 
Thread Tools
post #1 of 4 Old 11-07-2018, 02:41 PM Thread Starter
Member
 
seamorob's Avatar
 
Join Date: Sep 2017
Location: Shreveport, LA
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
Clunking noises under load

I have about 11,000 miles on my NM4.
Recently I have started to notice a rhythmic clunking noise seemingly coming from the right side or right side rear.
It gets mildly faster as speed goes up but usually not more than 1 or 2 per second.
Can hear it distinctly under load at low speeds after shifts to 2nd, 3rd, or 4th. If its happening in 5th or 6th I can't hear it maybe due to road/wind noise.
The oil level seems fine so I don't think the transmission is dry.


I haven't done any chain service since I got it.


Any ideas are appreciated.

Be Excellent to each other
seamorob is offline  
post #2 of 4 Old 11-19-2018, 11:28 AM Thread Starter
Member
 
seamorob's Avatar
 
Join Date: Sep 2017
Location: Shreveport, LA
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
I cleaned and lubed the chain and the noise went away.
It looks super loose too so I ordered chain slack and chain alignment tools so that I can tighten that up to specs.

Anyone have those specs handy from their service manual?

Be Excellent to each other
seamorob is offline  
post #3 of 4 Old 12-05-2018, 09:36 AM
Member
 
MTVic's Avatar
 
Join Date: May 2017
Location: Tampa Bay, FL
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Glad you found it. Sorry, no manual, but this might help.

https://www.cycleworld.com/2015/08/2...torcycle-chain

Mike
2016 NM4
2014 CTX700 DCT
MTVic is offline  
 
post #4 of 4 Old 01-04-2019, 09:32 AM Thread Starter
Member
 
seamorob's Avatar
 
Join Date: Sep 2017
Location: Shreveport, LA
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
Didn't really need specs too much since it was on a sticker on the swingarm.
Had to buy a large socket for the axle bolt, but Amazon got it to me quickly.
No more noises at all since the lubrication though.

Be Excellent to each other
seamorob is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Vultus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome